Ignoring ffi-1.13.1 because its extensions are not built.

error during pod update or pod installl

copy this command and run on your Terminal

sudo gem install ffi --version 1.16.3 --user-install

after this ask password enter pass and may be this error will come if your path not set

You don’t have /Users/mac/.gem/ruby/2.6.0/bin in your PATH,

gem executables will not run.

then enter your add path command

export PATH=$HOME/.gem/ruby/2.6.0/bin:$PATH 

Note: before all of this must run flutter pub get

--

--

Hasnain Mirrani

Update the lattest and well explain All about Flutter make you from Zero to Hero in Flutter. follow https://www.linkedin.com/in/hasnain-mirrani-b47ab7131